TAO Solutions’ systems and sensitive client data are not exposed to the Shellshock (also known as Bash) vulnerability, as no Linux or Apache servers are present in our network infrastructure.

Client-hosted installations of mortgageHUB and secureHUB products and related data are also not susceptible to these attacks, unless one or more servers in your network are connected to a Linux or Apache server. In these situations, you must obtain the necessary software patches to address these operating system-level vulnerabilities.

TAO Solutions is committed to the security of confidential and sensitive information of your organization.

For additional information, please contact your TAO Solutions Account Manager.